Stripped engine mount bolt--3QM30F

Moderators: mimoza, warmrain

Stripped engine mount bolt--3QM30F

Postby Mark » Sun Jul 13, 2014 11:54 pm

Today I was taking care of some engine maintenance chores, which included tightening the engine mounts. Well, one of the bolts is stripped. On another forum I read a number of posts that were not specific to Hans Christian. One of the repairs included filling the hole with epoxy and seating the bolt in the wet epoxy after wrapping the bolt in teflon tape. The repairs in this forum involved mounts with wood cores, which I don't think is true of HC's. Has anyone dealt with this problem?

Thanks, Mark
Mark & Janine
s/v Janina
HC33 #102
Mark
Crew
 
Posts: 53
Joined: Mon Jul 10, 2006 7:24 am

Re: Stripped engine mount bolt--3QM30F

Postby Bill » Mon Jul 14, 2014 7:49 pm

Hey Mark,

Sorry to hear of your troubles. Our mounts are done with lag bolts. I assume yours are the same, but regardless according to West Systems (and we have used this for both sail tracks on the cap-rails with good success), you can oversize the current holes that are stripped, fill with West Systems epoxy and colloidal power mix (the powder is for added strength) and insert the bolts. I assume Teflon tape would work, but we have used NON-stick spray on ours to allow the bolts to be removed.

Should be a fairly easy fix if you can remove the mounts first.
Bill and Lisa
Beyond Reason
'79 HC43 Ketch
Hull #23
www.beyondreason.us
User avatar
Bill
First Mate
 
Posts: 279
Joined: Mon Jul 10, 2006 7:24 am
Location: Finished sweating out the Mexican summers and heading home to San Francisco.

Re: Stripped engine mount bolt--3QM30F

Postby Mark » Mon Jul 14, 2014 8:15 pm

Bill,
Thanks for the advice. Seems to be fairly straightforward. My regards to LIsa.

Mark
Mark & Janine
s/v Janina
HC33 #102
Mark
Crew
 
Posts: 53
Joined: Mon Jul 10, 2006 7:24 am

Re: Stripped engine mount bolt--3QM30F

Postby Mark » Wed Jul 16, 2014 7:19 pm

Bill,
Two more questions; when you say non-stick spray, is it cooking spray? And also, did you back out the lag and reseat it after the epoxy had cured?

Thanks, Mark
Mark & Janine
s/v Janina
HC33 #102
Mark
Crew
 
Posts: 53
Joined: Mon Jul 10, 2006 7:24 am

Re: Stripped engine mount bolt--3QM30F

Postby Bill » Thu Jul 17, 2014 10:06 pm

Correct on both accounts. Cooking spray on the lag, or perhaps Teflon tape as I think you suggested before, insert and back out when epoxy and colloidal power are fully set. To be completely honest, when we installed the caprail, we oversized the holes, mixed the epoxy, filled the holes with epoxy, dropped the caprail on top, inserted the cooking spray covered lags and machine bolt and let is set like that. The next day we put a 1/2 turn on the everything and we were done.

Rails are happily in place today after about 8+ years of use.
Bill and Lisa
Beyond Reason
'79 HC43 Ketch
Hull #23
www.beyondreason.us
User avatar
Bill
First Mate
 
Posts: 279
Joined: Mon Jul 10, 2006 7:24 am
Location: Finished sweating out the Mexican summers and heading home to San Francisco.


Return to Yanmar

Who is online

Users browsing this forum: No registered users and 1 guest

cron